(2009年7月17日 更新) 原因、対応を更新いたしました。
【ご連絡】Windows Boot Managerの画面が表示されOSが起動しない件について
クライアントOSがWindows Vistaの場合、Windows Boot Managerの画面が表示され、OSが起動しなる現象が発生する場合があります。瞬快クライアントがインストールされたコンピュータにて本現象が発生した場合は、以下の手順により復旧を行ってください。
現象
OS起動時に以下のようなメッセージが表示され、Windows Vistaが起動できなくなる。
windows failed to start.A recent hardware or software change might be the cause.To fix the problem:
1.Insert your windws installation disc and restart your computer.
2.choose your language settings,and then click`next`.
3.click`repair`your computer.`
If you do not have this disc,contact your system administrator or computer manufacturer for assistance.
(メッセージは異なる場合があります。)
発生条件
プレインストールされたWindows Vistaに瞬快Rel.7.0をインストールした環境にて発生する場合があります。
影響範囲
瞬快Rel.7.0、Rel.7.0a、Rel.7.0b(全グレード)
(瞬快Rel.6.0では現象は発生いたしません)
復旧手順
以下の手順にて復旧を行ってください。
- スタートアップ修復を実行し、Windows Vistaの起動に関する問題を修復します。手順はマイクロソフト社のサイトを参照してください。
- 上記の手順で改善しない場合は、Windows 回復環境(Windows RE)でBootrec.exeツールを使用して、Windows Vistaの起動に関する問題を修復します。Bootrec.exeツールの使用方法につきましては、マイクロソフト社のサイトを参照してください。
- Windows Vistaが起動できたら、瞬快クライアントをアンインストールした後、ファイルシステムに問題が無いかを確認するためチェックディスクを実行します。
- ファイルシステムに問題が無いことを確認できましたら、再度瞬快クライアントをインストールしてください。
原因
Windows Vista(プレインストールモデル)において、ディスク異常を検知した場合、スタートアップ修復が自動的に動作します。発生事例を分析した結果、このスタートアップ修復処理と瞬快Rel.7.0のMBR保護機能が競合していることが判明しました。
対処
製品を瞬快Rel.7.0c以降に版数アップしてください。
補足
強制電源断(ハードウェアリセット、コンセント抜けなど)によりOSを正しく終了させなかった場合に、本現象の発生する頻度が非常に高くなることが判明しております。
OSを正しくシャットダウンし終了する運用をお願い致します。
