Skip to main content
  1. Home >
  2. Products >
  3. Computing Products >
  4. Servers >
  5. Fujitsu SPARC servers >
  6. Downloads >
  7. User Manuals >
  8. Fujitsu M10/SPARC M10 Systems Product Notes for XCP Version 2410 >
  9. Required XCP/Oracle Solaris and Required SRUs/Patches for Enabling Dynamic Reconfiguration of PCIe Endpoint Devices

Required XCP/Oracle Solaris and Required SRUs/Patches for Enabling Dynamic Reconfiguration of PCIe Endpoint Devices


Required XCP/Oracle Solaris and Required SRUs/Patches for Enabling Dynamic Reconfiguration of PCIe Endpoint Devices
The following table is a list about XCP, Oracle Solaris, and required SRUs/patches for enabling dynamic reconfiguration of PCIe endpoint devices.
Table 1-4  XCP, Oracle Solaris, and SRUs/Patches Needed for Dynamic Reconfiguration of PCIe Endpoint Devices
Server XCP Oracle Solaris Required Package
Required Product
Required SRU
Required Patch
SPARC M10-1
SPARC M10-4
SPARC M10-4S
2230 or later Oracle Solaris 11.3 or later system/ldoms(*1)
system/ldoms/ldomsmanager(*2)
None
  Oracle Solaris 11.2 system/ldoms(*1)
system/ldoms/ldomsmanager(*2)
SRU 11.2.2.5.0 or later
  Oracle Solaris 11.1(*4) system/ldoms(*1) SRU 11.1.17.5.0 or later(*3)
  Oracle Solaris 10 1/13 Oracle VM for SPARC 3.1(*5)(*6) 150817-03 or later(*5)
*1 Required for the control domain and other domains. It is included in group/system/solaris-large-server and group/system/solaris-small-server.
*2 Required only for the control domain. It is included in group/system/solaris-large-server and group/system/solaris-small-server.
*3 Required for the control domain and other domains.
*4 Can be used only in domains other than the control domain.
*5 Required only for the control domain.
*6 There are patches required other than the Oracle VM Server for SPARC patch. For details, see "Required Oracle Solaris OS Versions for Oracle VM Server for SPARC 3.1.1.1" in the Oracle VM Server for SPARC 3.1.1.1, 3.1.1, and 3.1 Release Notes.