このページの本文へ移動
  1. ホーム >
  2. コンピュータプラットフォーム >
  3. プリンタ、スキャナ >
  4. FUJITSU Printer XL / FMPRシリーズ >
  5. プリンタサポート情報 >
  6. Printia XLプリンタドライバ V26.00で印刷実行時に、印刷完了までに時間がかかる事象について

Printia XLプリンタドライバ V26.00で印刷実行時に、印刷完了までに時間がかかる事象について

本ページでは、Printia XLプリンタドライバ V26.00で印刷実行時に、印刷完了までに時間がかかる事象について説明いたします。

現象

印刷実行時に、印刷完了までに時間がかかる場合があります。

対象プリンタ

本ページの記載内容の対象となるプリンタ機種名およびドライババージョンは以下の通りです。

機種名 ドライババージョン
XL-4360/XL-4400
XL-9280/XL-9281/XL-9310
XL-9311/XL-9320
XL-9321/XL-9380/XL-9381
XL-9440/XL-9500
Printia XL プリンタドライバ V26.00

発生条件

1つの印刷データ中にページ数の多い(目安として100ページ以上)が含まれていると、スプール形式に関わらず、印刷完了までに時間がかかる場合があります。

発生原因

「XLプリンタドライバセットアップ」よりプリンタドライバをインストールすると、ソフトウェアの動作ログ(ドライバや印刷ポートモニタログ)採取を行う設定になります。
この状態でページ数の多い印刷データの印刷を行うと、システムリソースの負荷状況によって、動作ログの保存処理の影響で印刷完了までに時間がかかる場合がありました。

対処方法

以下の手順に従ってご対処ください。

  1. 上記を修正した最新版のプリンタドライバ(V26.02以降)を「ドライバダウンロード」からダウンロードしてください。
  2. ダウンロードしたファイルをダブルクリックして、ドライバモジュールを解凍します。
  3. 解凍したフォルダ内にある「XLSETUP.EXE」を実行します。
  4. 「インストール方法の選択」画面より「ソフトウェアの更新」を選択して、プリンタドライバの更新を行ってください。

印刷が遅延するその他の要因について

上記のほかに印刷が遅延する要因として、以下をご確認ください。

WindowsのStandard TCP/IPポートを利用している環境
WindowsのStandard TCP/IPポートを利用している環境にて、上記対応策を実施しても改善しない場合、Windowsに起因した問題で印刷遅延が発生している可能性があります。以下の内容をあわせてご確認ください。

Microsoftサポート 文書番号:2996207

Windows で TCP/IP ポートを使用するネットワーク プリンタが、最初のドキュメントが印刷された後に印刷できない
http://support.microsoft.com/ja-jp/kb/2996207/ja

ウイルスバスターがインストールされている環境
トレンドマイクロ株式会社製「ウイルスバスター」がインストールされている場合、印刷データのページ数が少なくても印刷完了までに時間がかかる事象が発生する場合があります。
「対処方法」に従って最新版のドライバ(V26.02以降)をダウンロートし、「ソフトウェアの更新」を実施してください。