富士通四国システムズ

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【ご連絡】システムリカバリサーバインストールコンピュータをドメインコントローラに昇格するとシステムリカバリサーバへ接続できなくなる現象について

システムリカバリサーバをインストール後、そのコンピュータをドメインコントローラに昇格したりメンバサーバに降格したりすると、システムリカバリサーバへ接続できなくなる現象について、詳細を案内しています。

影響範囲

以下の製品をご利用のお客様に影響があります。

  • 瞬快 Rel.7.0(上、上+資源配付オプション、特上)のシステムリカバリサーバ
  • 瞬快 Rel.6.0(上、上+資源配付オプション、特上)のシステムリカバリサーバ
  • 瞬快 Rel.5.0(上、上+資源配付オプション、特上)のシステムリカバリサーバ
  • 瞬快 Rel.4.0(上、上+資源配付オプション、特上)のシステムリカバリサーバ

現象

以下の全ての条件を満たした場合に、システムリカバリサーバへ接続できなくなります。

システムリカバリサーバをインストールする。

かつ、

システムリカバリサーバをインストールしたコンピュータをドメインコントローラに昇格させる。あるいは、もともとドメインコントローラであったシステムリカバリサーバインストール済みコンピュータをメンバサーバに降格させる。

原因

サーバの権限が変更されることに伴い、システムリカバリ管理機能を使用するユーザアカウントに対してDeploment Admins権限設定が解除されるためです。

回避方法

システムリカバリサーバインストール済みのコンピュータについては、ドメインコントローラへの昇格やメンバサーバへの降格をしないでください。

現象発生時のリカバリ方法

本現象が発生した場合は、システムリカバリサーバの再インストールを実施してください。なお、システムリカバリサーバの管理データベースを残した状態で再インストールする方法につきましては、製品添付のマニュアルを参照してください。

補足

瞬快Rel.7.0においては、瞬快サーバに対しても類似の問題が確認されています。詳細は瞬快サーバインストールコンピュータをドメインコントローラに昇格すると瞬快サーバが起動できなくなる現象についてを参照してください。