(2008年12月16日)本現象の対応版を公開いたしました。(Rel.7.0a)
(2008年12月10日)本現象の対応版を公開いたしました。(Rel.6.0j/Rel.5.0j/Rel.4.0j)
(2008年9月26日)原因調査結果と今後の対応を追記しました。
(2008年9月2日)現象発生バージョン・機種を更新しました。
(2008年8月29日)現象発生時のリカバリ手順を追記しました。
(2008年8月26日)
【調査報告】Seagate社製ハードディスク搭載のコンピュータにおいて、修復ポイントの設定を実行すると処理が停止する現象について
Seagate社製ハードディスク搭載のコンピュータに瞬快クライアントをインストールし、「修復ポイントの設定」を実行すると、処理が停止する場合がある件について、調査結果をご報告いたします。
現象
以下のメッセージが表示される画面において、処理が停止する場合があります。
パーティション X 修復ポイントの設定
ただ今、処理しています。しばらくお待ちください。
注意:この間絶対に電源を切ったりリセットしないでください
(上記の「パーティション X」 のXはパーティション番号を指します)
影響範囲
以下の製品をご利用のお客様に影響があります。
- 瞬快 Rel.7.0(全製品)の瞬快クライアント(インストールしたOSに依存しません)
- 瞬快 Rel.6.0i以前(全製品)の瞬快クライアント(インストールしたOSに依存しません)
- 瞬快 Rel.5.0i以前(全製品)の瞬快クライアント(インストールしたOSに依存しません)
- 瞬快 Rel.4.0i以前(全製品)の瞬快クライアント(インストールしたOSに依存しません)
(瞬快Rel.3.5系では発生いたしません)
発生条件
以下の全ての条件を満たした場合に、上記現象が発生する場合があります。
Seagate社製ハードディスク(ST380815AS、ST3160815AS)を搭載したコンピュータに瞬快クライアントをインストールしている
かつ、
ファイルフォルダ単位更新モード、またはパーティション単位にて環境変更を実施し、「修復ポイントの設定」を実行する
補足:2008年9月26日現在、本現象を確認したのは、Seagate社製ハードディスクのファームウェアリビジョンが、「4.CGA」の場合のみです。ファームウェアリビジョンが「3.CGA」の場合は本現象が発生しないことを確認しています。
原因
Seagate社製の該当ハードディスクの書き込み処理において、想定値以上の時間を要する場合があり、BIOSと瞬快が正常に動作しなくなるためです。
回避方法
Rel.7.0a/Rel.6.0j/Rel.5.0j/Rel.4.0j以降の製品に版数アップしてください。
現象発生時のリカバリ方法
本現象が発生した場合は、OSの再インストールが必要となります。以下の手順にてMBR(Master Boot Record)を初期化した後、OSを再インストールしてください。
- OSのMBR初期化ツールなどを利用し、MBRを初期化する。

- クライアントOSがWindowsXPの場合

- 回復コンソールを起動する。
- 回復コンソールのFIXMBR コマンドにてMBRを初期化し、再起動する。
Fixmbr ¥Device¥HardDisk0
- クラアイントOSがWindowsVistaの場合

- システム回復オプションを起動する。
- システム回復オプション「コマンドを実行」を選択し、bootrec コマンドにてMBRを初期化し、再起動する。
bootrec /FixMbr
- クライアントOSがWindowsXPの場合
- OSを再インストールする。
その他
Seagate社製ハードディスクのファームウェアリビジョンは、次の手順にて確認することができます。
- デバイスマネージャを開く
- ディスクドライブ配下のHDDのプロパティを開く
- 詳細タブを選択する
- リストボックス内に以下のように表示される
IDE¥XXXXXXXXX______________4.CGA
(上記の「4.CGA」がファームウェアリビジョンです)
もし、上記手順3.で詳細タブが表示されない場合は、以降の手順にて、デバイスマネージャを開きなおす。 - [スタート]-[ファイル名を指定して実行] から cmd を起動する
- 次のコマンドを実行する
set devmgr_show_details=1
start devmgmt.msc - デバイスマネージャの、各デバイスのプロパティに[詳細]タブが追加される
