富士通四国システムズ

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  7. 【ご連絡】瞬快Rel.6.0系でWindowsUpdate連携を実施すると、クライアントが再起動を繰り返す現象について

(2008年8月5日)Rel.6.0iにて改善されました。

(2008年6月13日)発生条件の変更と現象の追加を行いました。

(2008年6月9日)初回ご報告

【ご連絡】瞬快Rel.6.0系でWindowsUpdate連携を実施すると、クライアントが再起動を繰り返す現象について

瞬快Rel6.0系にてWindowsUpdate連携を実施すると、WindowsUpdate適用後のクライアントが再起動を繰り返したり、OS起動時に毎回更新プログラムの構成が実行される現象が確認されましたのでお知らせいたします。

影響範囲

以下の製品をご利用のお客様に影響があります。

  • 瞬快 Rel.6.0(全製品)版数:Rel.6.0f以前

現象

次のような現象が発生する場合があります。

  • WindowsUpdate連携処理でのパッチ適用が完了し、再起動が行われたあと「更新プログラムを構成しています」というメッセージが画面に表示され再起動が繰り返される。
  • OS起動時に毎回「更新プログラムを構成しています」というメッセージが画面に表示され、更新プログラムの構成が終了するまでの数分間クライアントPCが利用できない。

発生条件

以下の条件を満たす場合に、現象が発生する場合があります。(以下の条件に該当しても、現象が発生しない場合もあります)

  • クライアントPCのOSがWindows Vistaである。

原因

Windows Vistaに搭載されている、WindowsUpdateを制御するためのモジュール(WU Client)が、パッチの適用処理中にバージョンアップされる場合があります。このWU Clientがバージョンアップされる処理と、瞬快のWindowsUpdate連携の処理が競合し、問題が発生していました。

回避方法

発生条件に該当する場合であっても、次の方法にてWindowsUpdate連携を実施することが可能です。

  1. WindowsUpdate連携開始前の瞬快の動作モードを修復無効モードにする。かつ
  2. パッチ適用時の動作モードで「修復無効モードでパッチを適用する」を選択する。

現象発生時の対応手順

本現象が発生した場合は、現象が発生しているクライアントPCにおいて、以下の操作を実施してください。

  • OS起動時にPageUpキーを押し、瞬快の「簡易環境設定画面」を表示する。
  • 「簡易環境設定画面」にて「アンインストール」ボタンを選択する。
    すると、瞬快のモードが修復無効モードになり、OSが再起動されます。
  • この状態で、OSが再起動の繰り返しをしなくなったことを確認し、修復モードへ切り替える。

今後の対応について

本現象はRel.6.0iに版数アップを実施いただくことにより回避可能です。