富士通四国システムズ

  1. ホーム >
  2. 製品 & サービス >
  3. パッケージソフトウェア >
  4. 瞬快 >
  5. 技術情報 >
  6. トラブル情報 >
  7. 【重要連絡】瞬快をインストールしたWindows XPにおいて、OSの動作が不安定になる現象について

瞬快をインストールしたWindows XPにおいて、OSの動作が不安定になる現象について


重要連絡(2007年8月15日)

瞬快クライアントをインストールしたWindows XPにおいて、OSの動作が不安定になる現象を確認しております。以下に詳細を記載いたしますので、ご確認くださいますようお願い申し上げます。

(更新日:2007年9月3日)現象発生の原因と、瞬快における回避モジュール提供予定を追記。

(更新日:2007年9月4日)瞬快Rel.6.0における回避モジュール提供日を追記。

1.対象製品

  • 瞬快Rel.6.0b以前(全製品)
  • 瞬快Rel.5.0e以前(全製品)
  • 瞬快Rel.4.0f以前(全製品)

2.対象OS

  • Windows XP Professional
  • Windows XP Home Edition

Windows Vista,Windows 2000では現象は発生しません。

3.現象

瞬快クライアントをファイルフォルダ単位修復モードでインストールした環境でOSの動作が極端に低下し、フリーズまたブルースクリーンとなる場合がある。

現在確認されている現象の詳細は以下の通りです。

  • 端末の操作中あるいは放置時にOSがフリーズする。
  • 「システムリソースが不足しています」というメッセージが表示され、操作を続行できない。
  • ブルースクリーン(STOPコード 0x000000F4など)になる。

4.回避方法

次の方法にて現象が回避されます。

  • Windows XP OS標準のサービスである「Help and Support」を無効にする。

    設定手順
    1. 瞬快の動作モードを修復無効モードに変更します。
    2. Windows の [スタート] メニューをクリックします。
    3. [ファイル名を指定して実行] をクリックします。
    4. [名前] ボックスに「services.msc」と入力します。
    5. [OK] をクリックします。
    6. [Help and Support] サービスをダブルクリックします。
    7. [全般]タブでスタートアップの種類を[無効]にします。
    8. 端末を再起動します。
    9. 瞬快の動作モードを修復モードに変更します。

    (注意) 本設定を実施すると、Windows XPの以下の機能が利用できなくなりますのでご注意ください。
    • Windows XPのヘルプ機能 (アプリケーションのヘルプ機能は使用可能です)
    • リモートアシスタンス機能

5.原因

調査の結果、WindowsXPに標準添付されているHelp And Supportサービスの動作異常が発生していることが判明いたしました。当動作異常は、瞬快との共存関係において顕著に見られます。

6.その他

上記問題を回避する処理を組み込んだ製品につきましては、Updateキャッチャーによるダウンロードが可能です。

  • 瞬快Rel.6.0d (2007年9月3日公開)
  • 瞬快Rel.5.0e' (2007年8月29日公開)
  • 瞬快Rel.4.0f ' (2007年8月29日公開)